EternaVerse
The Forum

Espionage bug

Let all testers post any questionns, concerns, and feedback for the development to process here.

Espionage bug

Postby Mhizzing » Mon Oct 01, 2012 6:06 am

We'll start with a pretty picture.
Image

Oops I covered the times. 1st spy report (bottom) was at 01. Oct 2012, 06:17:51
and the spy report taken very soon after was captured at 01. Oct 2012, 06:22:24

No increase or decrease in metal/crystal production of spied planet. Deuterium seems to be decreasing, fusion reactor? Population increasing at a seemingly normal rate.

Hourly production (without bonuses) of a Lv6 Arcology... and I just noticed something strange. In the Resources page, the Overview tab shows a different daily total of resources than the planet page. I think it's titled wrongly; should be hourly total, I believe. Yes, hourly total is correct, just checked.

Anyway. Base hourly population production of a Lv6 Arcology: 425

In the screenshot, the times between both spy reports is 4 minutes 33 seconds.
Population production in that time should be 425 x 0.0758333 (production multiplied by time) which gives us 32.229166666666666666666666666667.
Actual production: 38 pop. Bonus of 6, that's about 20%. Lv4 geologist?

In conclusion, I have a bad feeling that everything I did was wrong.
Man created the phoenix to embody hope. Both rise from the ashes.
Mhizzing
 
Posts: 68
Joined: Tue Sep 04, 2012 3:04 am
Location: Outside the box.

Re: Espionage bug

Postby Eterna » Mon Oct 01, 2012 3:24 pm

Checked levels on Taaxi's planet there - (phoenix btw) it's at max capacity but as you can see it is clearly not producing enough deuterium (lvl 6 deut synth with a level 21 fusion reactor).

Also, there's a Population Officer remember ;) Officers aren't visible, though there is a plan to give even MORE info depending on the espionage tech level - i.e. details such as resource settings, officers, bonuses, so on.

Well done! From this information it can be said that a single resource is not ceasing to produce, and population is continuing to increase - alluding towards the bug being confirmed fixed.

However... I need a controlled test so it can be very clear.
I have just set all planets to identical production levels with much higher storage than your example - run the tests again with first a 5 minute interval and then a longer (perhaps hourly) interval.

If the resources continue to go up, then we can consider this proof positive that it is not only fixed, but working as intended.
Image
User avatar
Eterna
Site Admin
 
Posts: 2433
Joined: Tue Sep 14, 2010 11:57 pm
Location: eOs

Re: Espionage bug

Postby Mhizzing » Tue Oct 02, 2012 1:52 am

Tested Taaxi's planet again. 50 minute interval, and all resources have all gone up expected levels, with some room for bonuses.
Man created the phoenix to embody hope. Both rise from the ashes.
Mhizzing
 
Posts: 68
Joined: Tue Sep 04, 2012 3:04 am
Location: Outside the box.


Return to Testground Feedback

  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron